Fixing the "Access Denied" error when printing (Windows)

Bryan Gibson

Last Update 3 jaar geleden

Issue:    


When attempting to print to a shared/network printer in Windows, you may receive a message (or a variation of this message) stating that "Windows cannot connect to the printer.  Access is denied." 

Cause:


Windows is out-of-date.

Fix:


Update to at least Windows Version 21H1.


Most computers experiencing this issue have not been updated recently, sometimes for several months or even years.  A backlog of updates may cause issues when trying to update, so the quickest way to resolve this is to download the Microsoft Windows Update Assistant.


Download here: https://www.microsoft.com/en-us/software-download/windows10


Please Note: Once installed, we recommend running the Microsoft Windows Update Assistant before leaving work. If you have a laptop, we recommend plugging it in and letting it run overnight or when you know you will have plenty of time. Depending on how out of date the operating system is, this process may take several hours to run, and further updates may be required after the operating system update completes.  If you leave the system over night you may have to reboot your computer in the morning to finish the update.  After the reboot it should take approximately 15 minutes to complete the update and return you to a log on screen.

IMPORTANT: DO NOT CANCEL UPDATES TO WORK ON OTHER TASKS.


If you need to print and do not have time to update, you will need to use another computer that is on version 21H1 or higher of Windows 10.  If a colleague or office mate is able to print, you may need to ask them to print your document(s) for you.  

Again, it is recommended that you begin this process before leaving for the evening and let the computer run the updates overnight.  We also recommend all users finish any supplemental updates when you come back to your office the next business day by clicking Start > Settings > Updates & SecurityClick Check for Updates to see if any additional updates are available.  Click Install Now and let the updates run until complete.  Your computer may need to restart during this period.


Please contact the Service Desk at 309-677-2964 with any questions or visit us in the Library for assistance.

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